v6.0.0   
Please wait...
Login successful.X
This store is in demo mode. Some administrative features have been disabled.
Your changes will be kept until the next scheduled database reset, which is in 1223 minute(s) and 42 second(s).X
Squirrelcart Requirements
PHP version >= 4.0

MySQL must be installed

Requirements Check
The following shows the status of the Squirrelcart required settings on your server. Green indicates the requirement has been met, red indicates it has not.

PHP version is OK
MySQL version is OK
Server Information
PHP Version: 5.6.40 (click here for full PHP details)
MySQL Version: 5.6.51
CURL Version: libcurl/7.81.0 OpenSSL/1.1.1m zlib/1.2.7


Squirrelcart Modules
Download: v1.2.4
News: v2.0.0
Review: v1.2.1
Quick Total: v1.2.2
Testimonials: v1.1.3
Contact: v1.1.4
Store Locator: v1.0.7
Photo Gallery: v1.0.2
Slideshow: v1.1.3
No messages
0.243 sec / 25 qrys / 167 funcs / 991.33 KB